local_phone(877) 456-7632 local_post_officeinfo@msxgroup.com
close
Message Boards
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Bill Thomas

Moderator
Registered:
Posts: 20
Reply with quote  #1 
While Microsoft is no longer certifying FRx against new versions of General Ledgers, some of our customers have been testing Elite 3.9 with FRx 6.7 themselves.  Thus far, we have received reports that FRx is working just fine with Elite version 3.9.

Of course these tests are not 'official' certifications and we always recommend you set up a test environment where you can run your production FRx reports against your current version of Elite, and compare the results with what you are seeing in your test environment using Elite 3.9.

If you would like to add any comments or results you have experienced testing Thomson Elite 3.9 please feel free to do so!
THANKS!
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.