(877) 456-7632 info@msxgroup.com
Message Boards
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Rob.Diaz

Moderator
Registered:
Posts: 87
Reply with quote  #1 

We have been testing the latest release candidate version of SQL Server 2016 with Forecaster 7.0, SP5.

To date, there have been no problems with Forecaster itself.  No unexpected errors, no connectivity issues, no functionality failures.  The database wizard has worked properly so far but has the requirements described in the articles linked below.  If you need it, you should test the database wizard out to make sure the prerequisites are installed. There are many workarounds if your environment has trouble with connecting the Database Wizard to SQL Server 2016 - contact us and we can help you out with this.

Note that connecting to SQL Server 2016 will still require that you follow the instructions for connecting to SQL Server 2008 and higher databases.  Details of that are here: 

http://boards.msxgroup.com/post/microsoft-forecaster-7-sp5-has-a-prerequisite-change-6438531

 

Bottom line: Forecaster 7 appears to work absolutely fine with SQL Server 2016.  This is good news!  I will update this post if new information comes to light about it.


__________________
Rob Diaz
MSX Group
http://www.msxgroup.com
Rob.Diaz

Moderator
Registered:
Posts: 87
Reply with quote  #2 
I have created a new post for the RTM version of SQL Server 2016:  http://boards.msxgroup.com/post/forecaster-7-works-with-microsoft-sql-server-2016-rtm-8140244?pid=1292529319#post1292529319
__________________
Rob Diaz
MSX Group
http://www.msxgroup.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.