(877) 456-7632 info@msxgroup.com
Message Boards
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Rob.Diaz

Moderator
Registered:
Posts: 88
Reply with quote  #1 
Many times, new accounts are added to Forecaster and need to be included on the Input Screen so people can budget to them.  However, sometimes when you add the new accounts to the Input Set's Default Line Set, the accounts still do not show up when you go to the Input Screen.  Luckily, the solution for this is pretty simple:

  1. Open the input screen for a department
  2. On the toolbar, click the refresh button ([image])
  3. When prompted, select the option to “Refresh Lines to Default”.

When you click OK on that prompt, it should bring in the new accounts.

Assuming that solves the problem for the department you’re reviewing, if you’d like to correct this for ALL departments, you can do one of two things:

  1. If you want to have the Input Screen ALWAYSuse default rows
    1. Go to Setup | Budgets | Input Sets
    2. Select your input set.
    3. On the Options tab, check the box called “Always use default Lines”
    4. Click OK.
  2. If you want to allow users to continue being able to alter the input screen layout and so you only want to refresh the rows right now:
    1. Go to Tools | Reset Input Lines
    2. Select the Input set from the list, then click OK.
    3. Select the option to reset for All departments or to reset for selected departments
    4. If you chose ‘selected’, you will get a window listing the departments – select the ones you want.
    5. Click OK.
    6. When prompted, confirm the reset of the input rows

Once this is finished, when you open the Input Screen again, the new accounts should appear on the Input Screen. 


__________________
Rob Diaz
MSX Group
http://www.msxgroup.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.