local_phone(877) 456-7632 local_post_officeinfo@msxgroup.com
close
Message Boards
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Penny.Watts

Moderator
Registered:
Posts: 22
Reply with quote  #1 

SYMPTOMS

You may receive the following error message when you try to access Microsoft FRxWebPort:

The page cannot be displayed. HTTP 500.100 - internal server error- asp error



CAUSE

The Application Protection setting on the FRxWebPort virtual directory is set too high for your environment.

RESOLUTION

Resolution - Application Protection setting:

1. Open the Internet Information Services Manager.

2. Expand on the Default Web Site. Right-click on the virtual directory for FRxWebPort and select Properties. (The default virtual directory is FRxWebPort).

3. Make sure that you click on the Virtual Directory or Directory tab. Change the Application Protection to Medium (Pooled) or Low (IIS Process).

4. Click OK.

5. You should now be able to access the FRxWebPort site.


__________________
Penny Watts of the MSX Group
Penny.Watts@MSXGroup.com
http://www.MSXGroup.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.