(877) 456-7632 info@msxgroup.com
Message Boards
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Rob.Diaz

Moderator
Registered:
Posts: 87
Reply with quote  #1 
Recently, I posted our test results for Forecaster and Forecaster Web Access (version 7.0 with SP5) with the preview release version of SQL Server 2016 RC3. 

On June 1, 2016,  Microsoft officially released SQL Server 2016 and we began testing Forecaster with it. We are pleased to announce that we have had no problems with Forecaster itself running with a SQL Server 2016 database.  We have thus far found no unexpected errors, connectivity issues, or functionality failures.  The database wizard has worked properly as well, but please make note of the requirements described in the article linked below.  If you need it, you should test the database wizard out to make sure the prerequisites are installed. There are many workarounds if your environment has trouble with connecting the Database Wizard to SQL Server 2016 - contact us and we can help you out with this.

Note that connecting to SQL Server 2016 will still require that you follow the instructions for connecting to SQL Server 2008 and higher databases.  Details of that are here: 

http://boards.msxgroup.com/post/microsoft-forecaster-7-sp5-has-a-prerequisite-change-6438531

 

Bottom line: Forecaster 7 appears to work absolutely fine with the released version of SQL Server 2016.  This is good news!  It is also not unexpected, as Forecaster 7 uses standard SQL Server syntax and as a result it is largely immune to version differences with SQL Server. 

I will update this post if new information comes to light about it.


__________________
Rob Diaz
MSX Group
http://www.msxgroup.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.