local_phone(877) 456-7632 local_post_officeinfo@msxgroup.com
close
Message Boards
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
kesm0724

Registered:
Posts: 3
Reply with quote  #1 
Hello All -

We are running into an issue where two new users have been added to Dynamics Ax 2012 but they are not appearing in Management Reporter 2012.  The users have been given the appropriate rights in AX but still are not appearing under the security tab in MR.  Reviewing the deployment log I am seeing the following error:

[AX 2012 Companies to Company] has encountered an error. Processing will be aborted. Error text: A user being integrated could not be found on the specified domain.

How can i enable debugging in MR in order to find which "user" is throwing the error?

I've checked the log at C:\ProgramData\Microsoft Dynamics ERP\Management Reporter\Logs but it is blank ....



Derek.Krebs

Moderator
Registered:
Posts: 109
Reply with quote  #2 
Hi, please check the Event Viewer on the server where you running the MR Configuration Console assuming you are using the MR Data Mart and not Legacy provider for connecting.  The Event User will give you clues along with this attachment on AX user roles that translate to MR roles.  Make sure these new users have a domain alias name populated in Active Director where network users are created as encountered issue once where the alias name field was blank and did not work unless populated.  You may also try to add the user manually in MR Designer Security (in upper left corner of MR Designer, click the NEW down arrow to create a new user).

Derek Krebs
Derek.Krebs@MSXGroup.com

 
Attached Files
pdf Management_Reporter_2012_AX_Data_Provider_Guide.pdf (457.72 KB, 9 views)

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.