(877) 456-7632 info@msxgroup.com
Message Boards
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
trishamc

Registered:
Posts: 3
Reply with quote  #1 

I am encountering a problem after I use the copy plan wizard in Forecaster with the status of the facility copied becoming “read only”.  There are no input locks on the facility and I have run the recovery and validate database tools to no effect.  The only thing that has worked to unlock the facilities is changing the column layout to eliminate any prior periods.

I have three input sets set up in Forecaster:  2015 Budget, 2015 Forecast, 2016 Budget.

The 2015 budget facilities are all “read only” due to their workflow status and use both HR and capital but not revenue .  The 2016 Forecast currently consists of 6 months actual and 6 months of forecasted data and does not use the HR tab.

 

My problem is with the 2016 Budget input set.  This input set uses both HR and capital and the original column setup included twelve 2016 budget months and twelve 2015 budget months.  For the locked facilities I used the copy plan wizard to copy the 2015 Forecast periods into the 2016 Budget periods.  Since many of the Forecaster users use detailed line items in budgeting this saves them a considerable amount of keying. 

 

However after using the copy plan wizard the facilities become “read only” even though the work flow status is “In Progress.”  I have had to delete the columns containing the 2015 Budget to unlock the facilities.  The 2015 numbers are available in the single row page but my users like to be able to view the current budget year vs. prior budget year on the multi row tab. 

 

Not sure what I am doing wrong.

 

I have included a copy of the original column setup

Thanks for any help on this.
Rob.Diaz

Moderator
Registered:
Posts: 88
Reply with quote  #2 
The behavior you are seeing is as designed.  As soon as you place a posting-level period into the input set which is locked by workflow in another input set, Forecaster needs to ensure that the data cannot change.  Therefore, it locks the input screen and (should) indicate where the lock is coming from down at the bottom, right-hand side of the screen (see image).  

FC_InputWorkflowLock.PNG 
To work around this, you can do one of two things:

1. Move the old input set's columns to the baseline column set and use Single Row (as you've seen).
2. Move the old input set's columns to the baseline column set, then create "Dummy" columns (not real periods) in the input column set.  Then use a calculation to set each of the "Dummy" columns equal to their equivalent 2015 column from the baseline set.

Option two will "trick" Forecaster into showing the data you want to see but should not result in the workflow status carrying forward. Keep in mind that you should make sure that these calculated columns are not marked for HR and ARE locked (on Setup | Budgets | Input Sets).

Please let us know if this helps.


__________________
Rob Diaz
MSX Group
http://www.msxgroup.com
trishamc

Registered:
Posts: 3
Reply with quote  #3 
Rob - Thanks so much.  Since I use generic generic calculation codes for my periods so that I don't have to recreate calculations I wound up creating new periods and a new input set called "budget copy" and then used the copy plan wizard to copy the entire original budget and used the new periods in the 2016 budget.  It worked and now I have a coy of the budget just in case.  Thanks again for your help.
Trisha 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.